Error al responder Facebook público.
Incident Report for Postcenter
Resolved
Estimados clientes,

El equipo ha confirmado que la solución entregada por Facebook como parche a el error que tienen funciono correctamente, por lo que se dará por cerrada esta incidencia. Luego estaremos agregando mas detalles de lo que sucedio.
Posted Jun 13, 2020 - 11:57 GMT-04:00
Monitoring
La situación ya se ha estabilizado. Junto con el equipo, seguiremos monitoreando si el parche propuesto por Facebook soluciona todos los casos.
Posted Jun 12, 2020 - 17:30 GMT-04:00
Update
Hemos estado realizando pruebas con el parche que implementamos, y hasta el momento, hemos podido notar que algunos mensajes se están enviando correctamente.

Seguiremos informando.
Posted Jun 12, 2020 - 17:16 GMT-04:00
Update
Estimados clientes,

Facebook nos ha comentado que se encuentran trabajando en el error y nos ha dado información para poder implementar una solución parche, la cual estaremos probando.
Los mantendremos informados.
Posted Jun 12, 2020 - 15:45 GMT-04:00
Identified
Estimados Clientes,

El equipo ha identificado la causa del error, debido a que parece ser un error desde Facebook, dado que lo que está retornando al momento de enviar el mensaje no tiene sentido. Esto ha sido escalado, y mientras esperamos alguna respuesta, estamos viendo cómo podemos reducir las consecuencias del error en la plataforma.

El funcionamiento que se presenta es el siguiente:

1. Ejecutivo envía mensaje.
2. Aparece Error "El mensaje que intentaste responder fue eliminado."
3. El mensaje se publica de igual manera apareciendo que fue publicado desde Facebook.

En base a este último comportamiento, el ticket no está mostrando la opción para Cerrar, ya que considera que el mensaje fue enviado desde Facebook y, en ese caso, sólo da la opción de Ignorar el ticket.

De acuerdo a esto, les recomendamos que si ven este error al enviar un mensaje, esperen unos segundos para ver si el mensaje se envía o no al cliente.

De todas maneras, ante cualquier novedad de Facebook o el equipo, la informaremos por este mismo medio.
Posted Jun 12, 2020 - 10:10 GMT-04:00
Investigating
Estimados Clientes,

La plataforma esta presentando errores al responder algunos mensajes públicos de Facebook.

El equipo ya se encuentra trabajando en el error y apenas tengamos una novedad la informaremos por este mismo medio.
Posted Jun 12, 2020 - 09:35 GMT-04:00
This incident affected: Canales de PostCenter (Canal Facebook API).