Inconsistencias en los chat webs
Incident Report for Postcenter
Postmortem

A las 7:25PM (UTC-4, Chile) del día de ayer surgió una intermitencia en nuestro proveedor de servicios en la nube que produjo una interrupción del servicio de chat, el cual no pudo recuperarse automáticamente y generó diversos problemas.

Hoy a las 10:30AM fue posible restablecer por completo el correcto funcionamiento del chat y hemos estado bajo monitoreo del mismo para evitar cualquier falla adicional en el sistema.

Como medida de prevención para futuras situaciones estamos próximos a liberar una mejora que permita al sistema, entre varias cosas, que el chat pueda recuperarse de forma automática y que esta situación no vuelva a ocurrir.

Posted Jun 11, 2021 - 11:32 GMT-04:00

Resolved
El equipo ha identificado y solventado el problema. Nos mantendremos monitoreando la situación y en caso de cualquier otro problema, estaremos notificando.
Posted Jun 11, 2021 - 10:39 GMT-04:00
Investigating
Nuestro equipo se encuentra investigando algunas fallas en los chat webs que están afectando a un gran número de clientes, generando problemas en el flujo de tickets y la correcta gestión de los mismos.

Nuestro equipo de desarrollo se encuentra trabajando para estabilizar la situación lo antes posible, y apenas manejemos más información al respecto, estaremos informando,
Posted Jun 11, 2021 - 10:09 GMT-04:00
This incident affected: PostCenter.io API and Canales de PostCenter (Canal Chat).