Falla en Botcenter
Incident Report for Postcenter
Postmortem

A las 11:30AM (UTC-3, Chile) se presentó una falla a nivel de Botcenter que generó un impacto en la gestión de los bots. Entre los errores presentados estuvieron reasignaciones erróneas, intervenciones, mensajes tardíos y falta de respuesta de los bots. Asimismo, se presentaron fallas en las Encuestas Post-Atención y el Bot de habilidades.

La razón de esta situación fue una alta demanda en la base de datos de Botcenter que produjo una saturación del servicio y en consecuencia, errores en las solicitudes. Se aplicaron mejoras generalizadas, como el aumento de la capacidad en el servicio, para reducir la carga y de esta forma restablecer la funcionalidad completa de los bots.

A la 1:30PM se aplicaron las mejoras necesarias y tras monitorear el comportamiento del sistema, se pudo dar por solucionado el problema. Para evitar que esta situación se repita a futuro se realizarán mejoras a la infraestructura de Botcenter, así como mejorar el sistema de alarma para una detección más temprana.

Posted Oct 05, 2021 - 14:58 GMT-03:00

Resolved
Tras aplicarse las mejoras, se ha podido mitigar la falla que estaba afectando en la correcta gestión de los bots.

Ante cualquier nueva eventualidad o situación, estaremos notificando.
Posted Oct 05, 2021 - 14:13 GMT-03:00
Monitoring
El equipo ha implementado mejoras correspondientes a los errores presentados por Botcenter.
Nos mantendremos en fase de monitoreo hasta confirmar el estado de la plataforma con nuestros clientes.

Seguiremos informando ante cualquier novedad.
Posted Oct 05, 2021 - 13:57 GMT-03:00
Update
Continúan los trabajos para mitigar la falla presente que está afectando en la gestión correcta de los bots. Se trabaja con prioridad en el caso y comprendemos el impacto que está generando en la gestión de los tickets.

Ante cualquier novedad en el caso, les estaremos notificando.
Posted Oct 05, 2021 - 12:44 GMT-03:00
Identified
El equipo ha podido identificar la causa del problema presente en Botcenter y se trabaja por aplicar las mejoras necesarias que puedan mitigar el problema.

Seguiremos informando acorde a cualquier novedad.
Posted Oct 05, 2021 - 12:06 GMT-03:00
Investigating
Se ha detectado un problema a nivel de botcenter que está afectando la gestión correcta de los bots. Nuestro equipo está investigando la causa y trabajando por mitigar la falla lo antes posible.

Estaremos notificando ante cualquier novedad en el caso.
Posted Oct 05, 2021 - 11:38 GMT-03:00
This incident affected: BotCenter API.