Problemas en canales Facebook, Instagram y WhatsApp
Incident Report for Postcenter
Postmortem

El día de ayer 4 de octubre a las 12:40PM (UTC-3, Chile), Facebook presentó una caída mundial de sus servicios, afectando igualmente a los canales Instagram y WhatsApp. Esto generó como consecuencia que los mensajes desde nuestra plataforma para estos canales no pudiesen ser procesados ni recibidos.

Nuestro equipo aplicó como medida preventiva para esta situación sin precedentes, limitar el flujo de mensajes con el fin de subir gradualmente la carga sobre la infraestructura.

A las 7:00PM aproximadamente, Facebook restauró sus servicios. A nivel de nuestra plataforma, se generaron algunos encolamientos de mensajes pero se pudo mantener la estabilidad y procesar toda la información enviada por WhatsApp, Facebook e Instagram.

Posted Oct 05, 2021 - 10:40 GMT-03:00

Resolved
Hemos podido confirmar el correcto funcionamiento de nuestra plataforma tras procesar toda la información enviada por Facebook. Asimismo, los proveedores de WhatsApp ya han podido resolver los problemas generados tras esta situación y daremos por solucionado el caso.

Nos mantendremos atentos a cualquier nuevo reporte o eventualidad.
Posted Oct 05, 2021 - 10:06 GMT-03:00
Update
El proveedor de WhatsApp API Sinch (Wavy) informa que superaron los problemas que presentaban y todos sus sistemas están funcionando de forma correcta. Nos mantendremos en fase de monitoreo hasta confirmar que todo el proceso muestre un desempeño normal. https://status.wavy.global/
Posted Oct 05, 2021 - 08:29 GMT-03:00
Update
Al momento nuestra plataforma se encuentra procesando toda la información que está enviando Facebook y nos mantenemos en fase de monitoreo corroborando que todo esté funcionando correctamente.

El proveedor Sinch (Wavy) ha reportado problemas producto de toda esta situación, informando encolamiento en los mensajes los cuales se están procesando gradualmente, en consecuencia algunos mensajes demoran en reflejarse en WhatsApp.

Seguiremos informando ante cualquier novedad.
Posted Oct 04, 2021 - 21:15 GMT-03:00
Monitoring
Se han restablecido los servicios de Facebook, Instagram y WhatsApp. Nos encontramos en fase de monitoreo para corroborar que todo esté bajo correcto funcionamiento.

Estaremos notificando en caso de que se presente cualquier eventualidad.
Posted Oct 04, 2021 - 19:53 GMT-03:00
Update
Se mantiene la caída a nivel mundial de los servicios de Facebook y en consecuencia, los mensajes para los canales de Instagram, WhatsApp y Facebook siguen sin ser procesados. Nos mantenemos monitoreando la situación para evitar algún impacto a nivel de nuestra plataforma que pueda afectar en la gestión.

Nuestro equipo se encuentra aplicando acciones previendo el alto número de tickets que pueden generarse una vez que Facebook solucione los inconvenientes en sus servicios, sin embargo, esperamos una alta demanda una vez se restablezcan los servicios ante esta inusual situación.

De igual forma, los mantendremos informados ante cualquier novedad o eventualidad.
Posted Oct 04, 2021 - 18:51 GMT-03:00
Update
La caída a nivel mundial de los servicios de Facebook continúa sin ser resuelta y en consecuencia, los mensajes para los canales de Instagram, WhatsApp y Facebook siguen sin ser procesados. Nos mantenemos monitoreando la situación para evitar algún impacto a nivel de nuestra plataforma que pueda afectar en la gestión.

Cualquier avance o información, la estaremos notificando.
Posted Oct 04, 2021 - 16:06 GMT-03:00
Update
Persisten los problemas en los servicios de Facebook tras la caída a nivel mundial que aún no es solventada. Los mensajes de los canales Facebook, Instagram y WhatsApp no pueden ser procesados.

Nos mantenemos bajo monitoreo de la situación con el fin de evitar cualquier impacto a nuestra plataforma producto de esta situación.

Cualquier actualización en el caso, les estaremos informando.
Posted Oct 04, 2021 - 13:57 GMT-03:00
Update
Al momento se pudo confirmar una caída a nivel mundial en los servicios de Facebook, Instagram y WhatsApp. Nuestro equipo ha descartado cualquier error de nuestro lado y nos mantenemos bajo monitoreo de la situación para evitar un mayor impacto a nivel de nuestra plataforma debido a esta problemática.

Cualquier nuevo avance, estaremos informando.
Posted Oct 04, 2021 - 13:24 GMT-03:00
Identified
Nuestro equipo ha podido descartar errores desde nuestra plataforma. Hemos confirmado que el problema se encuentra en una caída a nivel mundial de los servicios de Facebook, lo cual está afectando igualmente a las plataformas Instagram y WhatsApp.

Estaremos informando cualquier novedad en el caso.
Posted Oct 04, 2021 - 13:02 GMT-03:00
Investigating
Al momento los canales Facebook, Instagram y WhatsApp se encuentran con problemas. Nos encontramos investigando si hay algún error de nuestro lado o todo corresponde a los servidores de Facebook.

Al momento de manejar mayor información al respecto, estaremos informando,
Posted Oct 04, 2021 - 12:55 GMT-03:00
This incident affected: PostCenter.io API, Canales de PostCenter (Canal Instagram API, Canal Facebook API), and Canal WhatsApp (Whatsapp - Wavy API, Whatsapp - Infobip API, Whatsapp - Smooch API, Whatsapp - Twilio API).