Lentitud leve en Postcenter
Incident Report for Postcenter
Postmortem

Alrededor de las 2:00 PM (UTC-3, Chile), Postcenter sufrió una alta demanda de conexiones al servicio, lo cual generó lentitud en la plataforma.
Se implementó un sistema intermedio que filtra y ordena las conexiones, lo que hizo que éstas disminuyeran en gran cantidad dando como resultado la estabilización de la velocidad de la plataforma.

Posted Jan 22, 2021 - 19:16 GMT-03:00

Resolved
Hemos logrado resolver la lentitud de la plataforma y, por el momento, debiese estar volviendo a operar de forma normal gradualmente.
Posted Jan 22, 2021 - 18:33 GMT-03:00
Monitoring
Hemos logrado disminuir la lentitud en la plataforma. De todas maneras, estaremos monitoreando por seguridad.
Actualizaremos apenas tengamos más información.
Posted Jan 22, 2021 - 18:23 GMT-03:00
Identified
Hemos identificado el problema que provoca lentitud en la plataforma. Se debe a una alta demanda de conexiones al servicio, lo cual genera lentitud en el sistema. Estamos trabajando para resolver esta intermitencia lo antes posible.
Apenas tengamos más información al respecto, estaremos actualizando.
Posted Jan 22, 2021 - 17:05 GMT-03:00
Update
Hemos observado que la lentitud ha aumentado considerablemente. Estamos trabajando para volver a estabilizar el servicio.
Estaremos actualizando.
Posted Jan 22, 2021 - 15:41 GMT-03:00
Update
Seguimos trabajando para estabilizar la plataforma por completo.
Estaremos actualizando apenas tengamos más información al respecto.
Posted Jan 22, 2021 - 15:20 GMT-03:00
Update
Seguimos trabajando para resolver el tema de la lentitud. Se ha logrado minimizar la lentitud en la plataforma, pero aún observamos que existe una sobrecarga en el sistema.
Estaremos actualizando apenas manejemos más información.
Posted Jan 22, 2021 - 14:35 GMT-03:00
Investigating
Estamos investigando un problema con la lentitud en la plataforma, la cual está afectando a un grupo de clientes, impidiendo la carga correcta de la página.
Estaremos actualizando apenas manejemos más información al respecto
Posted Jan 22, 2021 - 14:00 GMT-03:00
This incident affected: PostCenter.io API.