Monitoreando plataforma
Incident Report for Postcenter
Postmortem

Durante el día de ayer, del promedio de 5 incidencias de alto impacto se redujo  a 1 de menor impacto, y con respecto a la lentitud que ocurría de repente, se redujo a la mitad. Es decir, la lentitud que se generó, en vez de ser de 600ms en promedio fue de 300ms, considerando una mejora de un 70% en la duración de ésta.

Posted Jul 23, 2020 - 13:51 GMT-04:00

Resolved
La situación ya se encuentra completamente estabilizada y, con nuestro equipo, seguiremos monitoreando el estado de la plataforma y las siguientes etapas de mejora.
Posted Jul 23, 2020 - 13:46 GMT-04:00
Monitoring
Estamos monitoreando los efectos de los primeros cambios para solucionar la intermitencia. Por el momento, hemos notado que los eventos que han sucedido los últimos días ya no están afectando como antes.
Posted Jul 22, 2020 - 14:50 GMT-04:00
Update
Nuestro equipo ya realizó la primera etapa del proceso de mejora y regularización de la plataforma.
Seguiremos informando sobre los avances.
Posted Jul 22, 2020 - 11:49 GMT-04:00
Update
Estamos trabajando en la definición de un plan para investigar y solucionar lo que podría estar causando lentitud en nuestra plataforma.
Posted Jul 22, 2020 - 10:58 GMT-04:00
Investigating
Hemos observado que la plataforma está presentando intermitencias y nos encontramos investigando la causa.
Seguiremos informando.
Posted Jul 22, 2020 - 10:13 GMT-04:00
This incident affected: PostCenter.io API.