Inconsistencias en Botcenter.
Incident Report for Postcenter
Postmortem

Alrededor de las 06:00 AM (UTC-4, Chile) del día de hoy, la plataforma de Botcenter comenzó a recibir una cantidad anormal de mensajes, lo cual provocó un bloqueo a nivel de este servicio. Esto produjo en consecuencia que los bots no pudieran gestionar correctamente los tickets, arrojando mensajes de error y fallando en las asignaciones.

A las 09:10 AM, el servicio se logró restablecer por completo, ajustando la configuración para soportar el nuevo tráfico, lo que permitió que los bots retomaran su gestión normal y correcta de los tickets.

Como medida para mitigar esta clase de situaciones, se está trabajando una migración a una infraestructura más resiliente como solución de largo plazo que permita soportar mayores tráficos como el del día de hoy.

Posted Jun 07, 2021 - 18:06 GMT-04:00

Resolved
Se investigó, identificó y solventó una situación que produjo problemas en la correcta gestión de los bots.
Posted Jun 07, 2021 - 18:05 GMT-04:00
This incident affected: BotCenter API.