Postcenter abajo
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 17:41 GMT-03:00
Update
La plataforma se encuentra restableciendo su velocidad, por lo que seguiremos monitoreando por seguridad.
Posted Sep 09, 2020 - 16:41 GMT-03:00
Monitoring
Daremos de baja Postcenter por 10 minutos aproximadamente. Esto, con el objetivo de solucionar los problemas de lentitud.
Desde ya, lamentamos los inconvenientes y estaremos informando sobre los avances.
Posted Sep 09, 2020 - 16:10 GMT-03:00
This incident affected: PostCenter.io API.