Lentitud en Postcenter
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:36 GMT-04:00
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 19:35 GMT-04:00
Monitoring
Nos encontramos monitoreando la velocidad de la plataforma.
Seguiremos informando al respecto.
Posted Jul 17, 2020 - 11:56 GMT-04:00
Investigating
Estamos presentando lentitud en la plataforma. Junto con el equipo estamos investigando la causa de la situación.
Estaremos informando.
Posted Jul 17, 2020 - 11:37 GMT-04:00
Monitoring
Nos encontramos monitoreando la velocidad de la plataforma, debido a las intermitencias que ha presentado durante la mañana hasta ahora.
Seguiremos informando al respecto.
Posted Jul 15, 2020 - 13:15 GMT-04:00
This incident affected: PostCenter.io API.