Lentitud en Postcenter
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 18:38 GMT-04:00
Investigating
Estamos investigando la causa de la lentitud que estamos experimentando en nuestra plataforma.
Estaremos informando sobre los avances.
Posted Jul 13, 2020 - 17:30 GMT-04:00
This incident affected: PostCenter.io API.