Intermitencias en Adereso desk
Incident Report for Postcenter
Postmortem

El día 28 de septiembre a las 11:15 AM (UTC-3, Chile) la plataforma experimentó intermitencias, las cuales afectaron varias funciones, tales como el envío de mensajes, las derivaciones por medios de Bots y lentitud generalizada en la página.

Se logró identificar que el causante de estas intermitencias era Google Cloud con un comunicado en su Status Page, indicando que presentaban intermitencias en sus servicios, lo cual nos estaba afectando directamente.

A las 10:52 AM del día 29 de septiembre, Google Cloud actualizó el comunicado indicando que la incidencia ya estaba resuelta.

Para más información sobre el comunicado de Google Cloud, puedes visitar su Status Page: https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq

Posted Sep 29, 2021 - 15:48 GMT-03:00

Resolved
Esta incidencia ya se encuentra resuelta según lo estipulado por Google Cloud en su Status Page. (https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq).
Posted Sep 29, 2021 - 15:02 GMT-03:00
Identified
Se aplicaron algunas acciones para mitigar los errores presentes y nos mantenemos monitoreando la situación para evitar que cualquier error del lado de nuestra plataforma pueda impactar en la gestión y funcionalidad de las sesiones.

Se ha podido identificar que algunos problemas reportados desde Google Cloud (https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq) han sido causa de múltiples fallas a nivel de nuestra plataforma. Seguimos atentos a la actualización en ese caso.

Estaremos actualizando apenas manejemos más información al respecto
Posted Sep 28, 2021 - 17:47 GMT-03:00
Update
Mantenemos bajo investigación un problema de lentitud en el envío de mensajes y otros errores los cuales están afectando a un gran número de clientes, impidiendo la gestión correcta de los tickets.

Al momento, nuestro proveedor Google Cloud cuenta con un estatus informativo (https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq) notificando algunos problemas que pueden estar generando estas fallas a nivel de nuestra plataforma, de igual forma, nuestro equipo continúa trabajando por confirmar o descartar esta posible causa, pero no se ha podido percibir ningún otro error o problema que pueda generar esta situación presente.

Estaremos actualizando apenas manejemos más información al respecto
Posted Sep 28, 2021 - 14:10 GMT-03:00
Update
Estamos investigando un problema de lentitud en el envío de mensajes y otros errores los cuales están afectando a un gran número de clientes, impidiendo la gestión correcta de los tickets.

Al momento, nuestro proveedor Google Cloud cuenta con un estatus informativo (https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq) notificando algunos problemas que pueden estar generando estas fallas a nivel de nuestra plataforma, de igual forma, nuestro equipo continúa trabajando por confirmar o descartar esta posible causa, pero no se ha podido percibir ningún otro error o problema que pueda generar esta situación presente.

Estaremos actualizando apenas manejemos más información al respecto
Posted Sep 28, 2021 - 12:04 GMT-03:00
Update
Estamos investigando un problema de lentitud en el envío de mensajes y otros errores los cuales están afectando a un gran número de clientes, impidiendo la gestión correcta de los tickets.

Al momento, nuestro proveedor Google Cloud cuenta con un estatus informativo (https://status.cloud.google.com/incidents/QSirAFiyN5yMeeE6GNxq) notificando algunos problemas que pueden estar generando estas fallas a nivel de nuestra plataforma, de igual forma, nuestro equipo continúa trabajando por confirmar o descartar esta posible causa.

Estaremos actualizando apenas manejemos más información al respecto
Posted Sep 28, 2021 - 11:36 GMT-03:00
Investigating
Estamos investigando un problema de lentitud en el envío de mensaje, la cual está afectando a un gran número de clientes, impidiendo la gestión correcta de los tickets.

Estaremos actualizando apenas manejemos más información al respecto
Posted Sep 28, 2021 - 11:15 GMT-03:00
This incident affected: PostCenter.io API.