[Wavy/Sinch] Intermitencias con WhatsApp
Incident Report for Adereso
Postmortem

El 7 de Octubre a las 12:25PM (UTC-3, Chile) el proveedor de WhatsApp Sinch/Wavy, reportó algunos problemas en sus instancias, lo que generó diversos errores en la gestión de los tickets.

Nuestro equipo pudo descartar cualquier error de nuestra parte y se aplicaron acciones preventivas para evitar que luego de que Wavy resolviera sus problemas, nos golpeara el procesamiento de los mensajes.

El status subido por Sinch puede validarse a través https://status.wavy.global/. El cual fue resuelto a la 1:22PM aproximadamente.

Posted Oct 21, 2021 - 13:04 GMT-03:00

Resolved
Se ha confirmado por parte de Sinch/Wavy que su servicio ha sido restablecido a la normalidad, por lo que los servicios de mensajería para los usuarios de este proveedor deben de estar funcionando correctamente, dando por finalizado este caso.

Quedamos atentos ante cualquier comentario en nuestros canales oficiales.
Posted Oct 07, 2021 - 13:22 GMT-03:00
Monitoring
Desde Wavy se ha dado por solventado el problema, así que pasamos a fase de monitoreo para corroborar que todo funcione correctamente y no nos afecte de ninguna forma al rendimiento de la plataforma el procesamiento de estos mensajes.

Cualquier nueva información les estaremos notificando.
Posted Oct 07, 2021 - 12:51 GMT-03:00
Identified
Se ha detectado un problema a nivel de envío de mensajes de WhatsApp para los clientes con el proveedor Sinch (Wavy). El problema corresponde a una falla del proveedor por el cual han subido un status en https://status.wavy.global/.

Nuestro equipo ha podido descartar cualquier problema de nuestro lado y nos encontramos monitoreando el caso para poder notificar ante cualquier información.
Posted Oct 07, 2021 - 12:27 GMT-03:00
This incident affected: Canal WhatsApp (Whatsapp - Wavy API).