Problemas en proveedor de Infraestructura
Incident Report for Postcenter
Postmortem

A las 15:50 (UTC-3, Chile) nuestro equipo detectó errores y problemas en diversos servicios como el chat, acciones automáticas y alarmas de los bots.

Tras descartar que existiese cualquier error de nuestro lado que pudiese estar generando la falla, se pudo confirmar que provenía directamente desde uno de nuestros proveedores de infraestructura, Amazon. Quienes subieron un status informativo que puede ser revisado en el siguiente link.

A las 17:30 fueron dados por solucionados los problemas en Amazon y pasamos a una fase de monitoreo para corroborar que nuestros sistemas estaban bajo funcionamiento correcto en su totalidad. A las 18:05 tras no recibir nuevos reportes, se dio por concluido el caso.

Posted Nov 24, 2021 - 18:42 GMT-03:00

Resolved
No se han recibido nuevos reportes referentes al caso por lo que daremos por resuelto el estatus y seguiremos atentos ante cualquier nuevo reporte o eventualidad.
Posted Nov 24, 2021 - 18:05 GMT-03:00
Monitoring
Los problemas presentes en Amazon se han solucionado y los servicios afectados han regresado a su funcionamiento normal.

De igual forma nos mantendremos monitoreando el comportamiento y los reportes que se presenten.
Posted Nov 24, 2021 - 17:33 GMT-03:00
Update
Continuamos atentos a la información desde Amazon sobre los problemas presentes en sus servicios que están afectando a diversas secciones de nuestra plataforma.

El status de Amazon puede ser visto en el siguiente link: https://status.aws.amazon.com/

Estaremos notificando ante cualquier avance.
Posted Nov 24, 2021 - 16:57 GMT-03:00
Identified
Nuestro proveedor, Amazon, tiene un status informativo (https://status.aws.amazon.com/) donde indica problemas que están afectando el procesamiento de mensajes en nuestro servicio de Chat y otras funciones como acciones automáticas y alarmas de bots.

Se ha podido descartar cualquier error de nuestro lado que pueda estar generando la caída del servicio por lo que estaremos monitoreando las actualizaciones desde nuestro proveedor.
Posted Nov 24, 2021 - 15:57 GMT-03:00
This incident affected: Canales de PostCenter (Canal Chat).