Error al Cargar Postcenter
Incident Report for Postcenter
Postmortem

Estimados Clientes,

El error presentando durante esta mañana al intentar ingresar a la plataforma, que generaba que se viera todo gris. Fue producido por una actualización en una solución de un tercero que utilizamos en ciertas secciones de la plataforma. Esto generaba que la pagina no pudiera cargar, por esto es puede que algunos no notaran el error apenas comenzó debido a que ya habían ingresado a la pagina y solo se darían cuenta de lo ocurrido al refrescar.

Esto se soluciono utilizando una versión fija de la solución entregada por el tercero, para de esta manera evitar cualquier posible error generado debido a cambios realizados, por lo que ahora estas actualizaciones las realizaremos manualmente y no de forma automática como estaba configurado.

Como medida ante este error estamos cambiando todas las actualizaciones de dependencias automáticas a manual, para evitar la posibilidad de que este tipo de error vuelva a ocurrir.

Posted Jun 11, 2020 - 09:19 GMT-04:00

Resolved
Estimados clientes,

El error ha sido solucionado y la plataforma ya se encuentra funcionando con normalidad.
Posted Jun 11, 2020 - 09:02 GMT-04:00
Identified
Estimados clientes,

El equipo ha identificado la causa del error y ya se encuentra solucionando. El tiempo estimado para que pueda funcionar con normalidad es de 10 minutos.
Posted Jun 11, 2020 - 09:00 GMT-04:00
Investigating
Estimados clientes,
El equipo está reportando que existe un error al abrir Postcenter, lo que genera que se muestre un pantalla gris.
Apenas tengamos más datos al respecto, estaremos informando.
Posted Jun 11, 2020 - 04:13 GMT-04:00
This incident affected: PostCenter.io API.