Caída de Postcenter
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 16:02 GMT-04:00
Investigating
Presentamos una falla general en la plataforma. Junto con el equipo estamos investigando la situación.
Informaremos sobre los avances.
Posted Jul 21, 2020 - 15:41 GMT-04:00
This incident affected: PostCenter.io API.