Interrupciones en servicio debido a incidente en Google Cloud
Incident Report for Adereso
Resolved
Desde Google se ha dado solucionado el caso, nuestro sistema se mantiene estable y tras nuestro monitoreo el problema se ha mitigado.

Estaremos atentos en caso de nuevos reportes o cualquier nueva eventualidad.
Posted May 06, 2022 - 16:13 GMT-04:00
Update
El equipo continúa monitoreando.
Posted May 06, 2022 - 13:20 GMT-04:00
Update
El equipo continúa monitoreando.
Posted May 06, 2022 - 13:20 GMT-04:00
Update
La situación ha sido controlada y la plataforma regresó a su nivel de velocidad normalidad. Se han tomado medidas para reducir el impacto en caso de otros problemas con el proveedor.

El equipo se mantiene monitoreando.
Posted May 06, 2022 - 13:16 GMT-04:00
Monitoring
Al momento, desde Google se ha solucionado el problema en más de un 70% y nuestro equipo ha distribuido la infraestructura en otros datacenters del proveedor para efectos de mejora en el servicio.

Hay un comportamiento estable de parte de la plataforma, sin embargo, al no estar el problema 100% solucionado, aún hay una latencia perceptible en algunas secciones o procesos.
Posted May 06, 2022 - 12:50 GMT-04:00
Update
Desde Google se ha solucionado parcialmente el problema, sin embargo, han colocado límites estrictos en la cantidad de recursos de cada cliente.

Esto ha producido que la plataforma haya recuperado su funcionalidad y acceso, pero se mantiene una lentitud notable en la carga de diversas acciones, secciones y procesos.

Seguiremos informando ante cualquier nuevo avance
Posted May 06, 2022 - 11:49 GMT-04:00
Update
Nuestro equipo ha podido descartar cualquier error adicional de nuestro lado que pudiese estar generando esta situación. Al momento seguimos atentos a la información desde Google sobre el caso.

Su status puede ser visitado en: https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV
Posted May 06, 2022 - 10:19 GMT-04:00
Identified
La plataforma se encuentra con inestabilidad extrema debido a un incidente grave a nivel de nuestro proveedor de infraestructura Google Cloud, según se indica en su sitio de estado de servicio: https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV

Nos encontramos trabajando para solventar la situación
Posted May 06, 2022 - 08:38 GMT-04:00
This incident affected: Adereso API, BotCenter API, and Google Cloud Platform Google Compute Engine.