Intermitencia en la recepción de tickets de Twitter e Instagram
Incident Report for Postcenter
Postmortem

Hoy, a las 17:00 horas (UTC-3, Chile) se presentó un encolamiento de mensajes públicos de Twitter, Facebook y DMs de Instagram, a raíz de un problema de infraestructura que impedía que se levantaran correctamente los procesos que consumen los mensajes. Esto afectó solamente a algunos clientes quienes contaban con los canales afectados conectados a Adereso desk.

A las 12:00 horas se aumentaron los recursos de la infraestructura asociada, haciendo que los mensajes encolados comenzaran a llegar a la plataforma.

Como medida a implementar, se migraron los canales a un nuevo sistema de encolamiento de mensajes.

Posted Oct 20, 2021 - 19:41 GMT-03:00

Resolved
Daremos por solucionada esta incidencia, ya que, luego de monitorear la situación, no se han presentado más inconvenientes.
Posted Oct 20, 2021 - 19:26 GMT-03:00
Update
Se mantiene el monitoreo sobre el procesamiento de los mensajes tras el encolamiento presentado.

Cualquier novedad o eventualidad en el caso, la estaremos notificando.
Posted Oct 20, 2021 - 17:42 GMT-03:00
Update
Seguimos monitoreando el estado de la plataforma.

Los mensajes encolados continúan ingresando paulatinamente a Adereso desk.
Posted Oct 20, 2021 - 15:16 GMT-03:00
Update
El equipo continúa monitoreando de forma preventiva.

Se verifica la recepción de mensajes encolados por gran parte de los usuarios afectados.
Posted Oct 20, 2021 - 14:06 GMT-03:00
Update
El equipo ha logrado solucionar la raíz del problema.
La intermitencia se produjo debido a un encolamiento de mensajes públicos de Twitter, Facebook y DMs de Instagram, debido a un problema de infraestructura que impidió que se levantaran correctamente los procesos que consumen los mensajes.

El error ha afectado a algunos clientes, en ciertos canales.

La solución inmediata consiste en aumentar los recursos de la infraestructura asociada. Los mensajes encolados ya están ingresando a la plataforma.

En cuanto a medidas para evitar reincidencia, se migrarán los canales a un nuevo sistema de encolamiento de mensajes.

Nos mantendremos en fase de monitoreo hasta que la totalidad de los mensajes se reciban en la plataforma.
Posted Oct 20, 2021 - 13:25 GMT-03:00
Update
Continuamos revisando el inconveniente presentado por algunos usuarios en los canales de Instagram y Twitter.
Posted Oct 20, 2021 - 12:29 GMT-03:00
Monitoring
El equipo ha identificado el error. Nos encontramos trabajando por entregar una solución a la brevedad.
Posted Oct 20, 2021 - 10:55 GMT-03:00
Investigating
Algunos usuarios podrían presentar intermitencias en la recepción de tickets de Twitter e Instagram.
Posted Oct 20, 2021 - 10:53 GMT-03:00
This incident affected: PostCenter.io API.