Intermitencia en Postcenter
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 14:25 GMT-04:00
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 14:04 GMT-04:00
Investigating
Estamos investigando la causa de la lentitud que estamos experimentando en nuestra plataforma.
Estaremos informando sobre los avances.
Posted Jul 14, 2020 - 12:50 GMT-04:00
This incident affected: PostCenter.io API.