Lentitud en Postcenter
Incident Report for Postcenter
Postmortem

El día de hoy a las 11:25AM (UTC-4, Chile) presentamos una alza inesperada en el uso de caché lo cual generó un colapso en la base de datos de caché a nivel de la plataforma, esto provocó que todos los clientes presentaran lentitudes severas, cierre de sesiones y problemas en la gestión de los tickets.

Para las 11:40AM se pudo restablecer el rendimiento completo y restaurar el acceso a la plataforma tras reiniciar el servicio de caché.

.Se aumentará la capacidad del componente afectado el día de hoy para evitar réplicas de este caso a futuro.

Posted Aug 17, 2021 - 12:09 GMT-04:00

Resolved
Los problemas que presentamos a través de la plataforma han podido ser mitigados en su totalidad y la plataforma ha regresado a tener un rendimiento óptimo.

Estaremos atentos ante cualquier nuevo reporte.
Posted Aug 17, 2021 - 11:00 GMT-04:00
Monitoring
Nuestro equipo ha podido identificar la situación y la plataforma ha vuelto a estabilizarse. Estamos en fase de monitoreo para corroborar que no hayan problemas adicionales presentes.

Seguiremos actualizando ante cualquier nueva información.
Posted Aug 17, 2021 - 10:47 GMT-04:00
Investigating
Estamos investigando un problema con la lentitud en la plataforma, la cual está afectando a un gran número de clientes, impidiendo la carga correcta de la página y la gestión de los tickets.
Estaremos actualizando apenas manejemos más información al respecto
Posted Aug 17, 2021 - 10:33 GMT-04:00
This incident affected: PostCenter.io API.