Lentitud en Postcenter
Incident Report for Postcenter
Postmortem

Hoy a las 11:20 AM (UTC-4, Chile) nuestra base de datos comenzó a recibir una sobrecarga de consultas, las cuales causaron congestionamiento a nivel de consultas de tickets en los componentes de columnas y analítica, afectando de esta manera, a todos los clientes que se encontraban utilizando la plataforma.

A la 1:35 PM, se reinició la base de datos, dando solución a la incidencia.

Como medida de prevención, estamos estableciendo un límite de tiempo de ejecución para evitar que se acumulen las consultas en la base de datos. Y, como medida permanente, estamos desarrollando una solución que alivianará la carga de consultas en el sistema de columnas.

Posted Aug 18, 2021 - 14:59 GMT-04:00

Resolved
Esta incidencia ya se encuentra resuelta.
Posted Aug 18, 2021 - 14:18 GMT-04:00
Monitoring
Nuestro equipo ha podido mitigar la lentitud solucionando el problema de fondo, por lo que la plataforma debiese volver a operar con velocidad normal gradualmente.

Nos encontramos monitoreando el sistema en estos momentos.
Posted Aug 18, 2021 - 13:53 GMT-04:00
Investigating
Seguimos investigando la lentitud de la plataforma. Ha vuelto a afectar a un grupo de clientes, por lo que ya el equipo se encuentra trabajando para solucionarlo lo antes posible.

Estaremos actualizando apenas manejemos más información al respecto
Posted Aug 18, 2021 - 13:31 GMT-04:00
This incident affected: PostCenter.io API.