Error al intentar ingresar
Incident Report for Postcenter
Resolved
El problema ya se encuentra solucionado.
Posted Sep 16, 2020 - 00:57 GMT-03:00
Identified
Estimados Clientes,

Hemos detectado que algunos usuarios pueden estar presentado un error al intentar ingresar a la herramienta, ya identificamos la causa, y nos encontramos trabajando en solucionarla lo antes posible.
Posted Sep 16, 2020 - 00:19 GMT-03:00
This incident affected: PostCenter.io API.