Problemas en WhatsApp [Smooch]
Incident Report for Postcenter
Postmortem

A las 4:40PM se presentaron reportes de error sobre la gestión, recepción y envío de mensajes en WhatsApp, específicamente en los clientes del proveedor Smooch.

El equipo pudo corroborar que no había error de nuestro lado y había un status levantado en [Zendesk Status (smooch.io)](https://status.smooch.io), indicando los problemas. Asimismo, se aplicaron las acciones preventivas necesarias para evitar cualquier impacto una vez la eventualidad del lado del proveedor se viera resuelta.

A las 5:26PM se actualizó el status desde Smooch indicando que el problema quedó solucionado y pasamos a monitorear que no nos afectara en el procesamiento y gestión dentro de la plataforma. No se recibieron reportes al respecto y se ha dado por solventada la incidencia.

Posted Oct 21, 2021 - 19:42 GMT-03:00

Resolved
Se ha validado la correcta gestión de los mensajes en el canal WhatsApp para todos los clientes y se pasa a dar por resuelta la incidencia.
Posted Oct 21, 2021 - 17:53 GMT-03:00
Monitoring
Smooch ha actualizado su status informando que ya ha resuelto sus problemas. Nos mantenemos en fase de monitoreo para corroborar que no impacte a nuestra plataforma

Seguiremos informando.
Posted Oct 21, 2021 - 17:26 GMT-03:00
Update
El proveedor Smooch mantiene un status informativo sobre fallas en su sistema que están afectando directamente en la gestión, recepción y envío de mensajes a través de nuestra plataforma.

Nuestro equipo ha podido descartar errores de nuestro lado.

Notificaremos ante cualquier actualización en el caso.
Posted Oct 21, 2021 - 17:11 GMT-03:00
Identified
Se han recibido algunos reportes de fallas en WhatsApp donde no se procesan los mensajes. El problema se encuentra en los clientes del proveedor Smooch, quienes tienen un status en https://status.smooch.io/ notificando de algunos problemas.

Nuestro equipo se encuentra trabajando en descartar cualquier error de nuestro lado y aplicando acciones preventivas que puedan prevenir cualquier problema de nuestro lado.

Estaremos informando cualquier avance en el caso.
Posted Oct 21, 2021 - 16:43 GMT-03:00
This incident affected: Canal WhatsApp (Whatsapp - Smooch API).