[IBM Watson] Incidencias en Chatbots.
Incident Report for Postcenter
Postmortem

A las 3:11 PM (UTC-4, Chile) comenzó una serie de errores en nuestra conexión con Watson, afectando a los Chatbots que hacen uso de este proveedor.

A las 3:34 PM identificamos la causa de los errores y el equipo comenzó a trabajar en una solución. Durante el despliegue de esta solución, hubo una ligera intermitencia en el sistema de Chatbots, lo cual pudo haber afectado a otros clientes que no utilizan el proveedor Watson.

A las 4:44 PM el equipo confirma que la situación fue resuelta con la solución implementada y todos los Chatbots comenzaron a operar con normalidad.

Posted Jun 03, 2021 - 18:35 GMT-04:00

Resolved
Esta incidencia ya se encuentra resuelta.
Posted Jun 03, 2021 - 16:45 GMT-04:00
Update
Continuamos trabajando en un problema en nuestra conexión con Watson, que está impidiendo la correcta gestión en los bots de un número de clientes.

Estaremos actualizando a medida tengamos mayor información.
Posted Jun 03, 2021 - 16:25 GMT-04:00
Identified
Hemos identificado que existe un problema en nuestra conexión con Watson, lo que solo afecta a Bots que usan IBM Watson.
Posted Jun 03, 2021 - 15:43 GMT-04:00
Investigating
La plataforma de Botcenter está experimentando una falla general. Entendemos que esto puede ser frustrante y estamos trabajando para resolverlo lo antes posible.
Nuestro equipo de desarrollo se encuentra trabajando para estabilizar la situación, y apenas manejemos más información al respecto, estaremos informando.
Posted Jun 03, 2021 - 15:41 GMT-04:00
This incident affected: PostCenter.io API and BotCenter API.