Lentitud en Postcenter
Incident Report for Postcenter
Resolved
La situación ya se encuentra resuelta y la plataforma está operando a velocidad normal.
Posted Sep 16, 2020 - 14:18 GMT-03:00
Investigating
Estamos investigando un problema con la lentitud en la plataforma, la cual está afectando a un gran número de clientes, impidiendo la carga correcta de la página.
Estaremos actualizando apenas manejemos más información al respecto.
Posted Sep 16, 2020 - 13:31 GMT-03:00
This incident affected: PostCenter.io API.