Lentitud de la plataforma
Incident Report for Postcenter
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 15:48 GMT-04:00
Investigating
Estimados Clientes,

La plataforma, esta presentando lentitud.

El equipo ya se encuentra trabajando en encontrar la causa.
Posted Jul 10, 2020 - 14:53 GMT-04:00
This incident affected: PostCenter.io API.