Lentitud en Postcenter
Incident Report for Postcenter
Postmortem

Hoy a las 11:20 AM (UTC-4, Chile) nuestra base de datos comenzó a recibir una sobrecarga de consulta, las cuales causaron congestionamiento a nivel de consultas de tickets en los componentes de columnas y analítica, afectando de esta manera, a todos los clientes que se encontraban utilizando la plataforma.

A la 1:35 PM, se reinició la base de datos, dando solución a la incidencia.

Como medida de prevención, estamos estableciendo un límite de tiempo de ejecución para evitar que se acumulen las consultas en la base de datos. Y, como medida permanente, estamos desarrollando una solución que alivianará la carga de consultas en el sistema de columnas.

Posted Aug 18, 2021 - 14:59 GMT-04:00

Resolved
La situación de lentitud pudo ser controlada y solucionada. Seguiremos atentos ante cualquier nuevo reporte o situación que se presente.
Posted Aug 18, 2021 - 13:09 GMT-04:00
Monitoring
El equipo ha podido controlar la situación y nos encontramos en fase de restablecimiento. Estamos en fase de monitoreo sobre los reportes y la estabilidad de la plataforma para evitar nuevos problemas.

Estaremos informando ante cualquier nuevo avance.
Posted Aug 18, 2021 - 12:50 GMT-04:00
Identified
Nuestro equipo ha podido identificar el problema y nos encontramos en proceso de estabilizarnos.

Seguiremos informando ante cualquier nuevo avance en el caso.
Posted Aug 18, 2021 - 12:34 GMT-04:00
Update
Nuestro equipo se mantiene trabajando por controlar y mitigar una situación de lentitud dentro de la plataforma la cual está afectando a un gran número de clientes.

Estaremos actualizando ante cualquier nueva información.
Posted Aug 18, 2021 - 12:18 GMT-04:00
Investigating
Estamos investigando un problema de lentitud en la plataforma, la cual está afectando a un gran número de clientes, impidiendo la carga correcta de la página.

Estaremos actualizando apenas manejemos más información al respecto
Posted Aug 18, 2021 - 12:04 GMT-04:00
This incident affected: PostCenter.io API.